jsbowden: (Eclipse)
( Apr. 8th, 2010 08:51 am)
What the hell is wrong with you? I don't need an exhaustive list, I just need to know WHY installing Sametime causes my machine to use THREE HUNDRED MEGABYTES of additional memory. That's before I even start it. It's a fucking IM client. Please explain to me why I shouldn't firebomb whatever part of your organization is responsible for this travesty with extreme prejudice. Soon. This Enya track won't last for much longer, and them I'm going to start getting really pissed.
jsbowden: (Eclipse)
( Apr. 8th, 2010 08:51 am)
What the hell is wrong with you? I don't need an exhaustive list, I just need to know WHY installing Sametime causes my machine to use THREE HUNDRED MEGABYTES of additional memory. That's before I even start it. It's a fucking IM client. Please explain to me why I shouldn't firebomb whatever part of your organization is responsible for this travesty with extreme prejudice. Soon. This Enya track won't last for much longer, and them I'm going to start getting really pissed.
jsbowden: (Eclipse)
( Apr. 8th, 2010 08:51 am)
What the hell is wrong with you? I don't need an exhaustive list, I just need to know WHY installing Sametime causes my machine to use THREE HUNDRED MEGABYTES of additional memory. That's before I even start it. It's a fucking IM client. Please explain to me why I shouldn't firebomb whatever part of your organization is responsible for this travesty with extreme prejudice. Soon. This Enya track won't last for much longer, and them I'm going to start getting really pissed.
jsbowden: (ROFLOLZOMFGWFTBBQ!?!?!)
( Feb. 26th, 2010 09:55 am)
What exactly is wrong with you?



Why the hell does iTunes need a full core and then some to PLAY AN MP3 FILE? What fucking crack are you people on?
jsbowden: (ROFLOLZOMFGWFTBBQ!?!?!)
( Feb. 26th, 2010 09:55 am)
What exactly is wrong with you?



Why the hell does iTunes need a full core and then some to PLAY AN MP3 FILE? What fucking crack are you people on?
jsbowden: (ROFLOLZOMFGWFTBBQ!?!?!)
( Feb. 26th, 2010 09:55 am)
What exactly is wrong with you?



Why the hell does iTunes need a full core and then some to PLAY AN MP3 FILE? What fucking crack are you people on?
Fuck you Sun. Fuck you too, NetApp. You can both die in a fucking fire.

Go to Hell, don't come back.
Fuck you Sun. Fuck you too, NetApp. You can both die in a fucking fire.

Go to Hell, don't come back.
Fuck you Sun. Fuck you too, NetApp. You can both die in a fucking fire.

Go to Hell, don't come back.
...To stop fucking with Java. I have this NetApp that is administered via Java applets, most of which don't even pretend to work with versions of Java six months prior to whatever release of ONTAP you're using on your NetApp. I've spent the last while building a VM that I will not patch, and can only hope the NetApp will feed me whatever Java version it works with when I connect to it. If it sends me to Sun, I'm going to jump off the fucking balcony. Or, better yet, I'll throw the fucking NetApp off the balcony.

I'm not sure who I hate more, Sun for breaking shit with every subsequent Java release, or vendors who rely on this fucking shit and make my job impossible without it (there's a lot I can do from the command line on this thing, but some things can ONLY be done via the Java GUI that of course doesn't even pretend to try and work).
...To stop fucking with Java. I have this NetApp that is administered via Java applets, most of which don't even pretend to work with versions of Java six months prior to whatever release of ONTAP you're using on your NetApp. I've spent the last while building a VM that I will not patch, and can only hope the NetApp will feed me whatever Java version it works with when I connect to it. If it sends me to Sun, I'm going to jump off the fucking balcony. Or, better yet, I'll throw the fucking NetApp off the balcony.

I'm not sure who I hate more, Sun for breaking shit with every subsequent Java release, or vendors who rely on this fucking shit and make my job impossible without it (there's a lot I can do from the command line on this thing, but some things can ONLY be done via the Java GUI that of course doesn't even pretend to try and work).
...To stop fucking with Java. I have this NetApp that is administered via Java applets, most of which don't even pretend to work with versions of Java six months prior to whatever release of ONTAP you're using on your NetApp. I've spent the last while building a VM that I will not patch, and can only hope the NetApp will feed me whatever Java version it works with when I connect to it. If it sends me to Sun, I'm going to jump off the fucking balcony. Or, better yet, I'll throw the fucking NetApp off the balcony.

I'm not sure who I hate more, Sun for breaking shit with every subsequent Java release, or vendors who rely on this fucking shit and make my job impossible without it (there's a lot I can do from the command line on this thing, but some things can ONLY be done via the Java GUI that of course doesn't even pretend to try and work).
jsbowden: (Default)
( May. 25th, 2009 11:17 am)
Is something my machine here at home lacks. Ever since I replaced the failed Radeon HD 2900 with the 9800 GTX+, things have been...odd. I'm thinking about a reinstall from scratch as maybe there's some old ATi cruft still hiding somewhere that's causing problems, although I'm severely tempted to replace the motherboard as well, since my video card is PCI-e x16 2.0, and my current motherboard only does PCI-e x16 1.x. Although it looks suspiciously like my DDR2 800 RAM won't work in any of the newer PCI-e x16 2.x motherboards, which is irritating.
jsbowden: (Default)
( May. 25th, 2009 11:17 am)
Is something my machine here at home lacks. Ever since I replaced the failed Radeon HD 2900 with the 9800 GTX+, things have been...odd. I'm thinking about a reinstall from scratch as maybe there's some old ATi cruft still hiding somewhere that's causing problems, although I'm severely tempted to replace the motherboard as well, since my video card is PCI-e x16 2.0, and my current motherboard only does PCI-e x16 1.x. Although it looks suspiciously like my DDR2 800 RAM won't work in any of the newer PCI-e x16 2.x motherboards, which is irritating.
jsbowden: (Default)
( May. 25th, 2009 11:17 am)
Is something my machine here at home lacks. Ever since I replaced the failed Radeon HD 2900 with the 9800 GTX+, things have been...odd. I'm thinking about a reinstall from scratch as maybe there's some old ATi cruft still hiding somewhere that's causing problems, although I'm severely tempted to replace the motherboard as well, since my video card is PCI-e x16 2.0, and my current motherboard only does PCI-e x16 1.x. Although it looks suspiciously like my DDR2 800 RAM won't work in any of the newer PCI-e x16 2.x motherboards, which is irritating.
jsbowden: (Default)
( Jan. 5th, 2009 09:59 am)
I hate them.

Apparently the BES is afraid I don't have anything else to do after having been gone for just shy of two weeks.
jsbowden: (Default)
( Jan. 5th, 2009 09:59 am)
I hate them.

Apparently the BES is afraid I don't have anything else to do after having been gone for just shy of two weeks.
jsbowden: (Default)
( Jan. 5th, 2009 09:59 am)
I hate them.

Apparently the BES is afraid I don't have anything else to do after having been gone for just shy of two weeks.
Please die in a fire.

No Love,

J
Please die in a fire.

No Love,

J
.

Syndicate

RSS Atom

Most Popular Tags

Powered by Dreamwidth Studios

Style Credit

Expand Cut Tags

No cut tags